13
Jun
thumb

ASUS just started pushing a nice little update to the Transformer Prime that brings a number of enhancements to the device:

  • GPS dongle fix & local notification
  • Ethernet UI support to set Ethernet connect policy when screen off
  • Add system bar lock settings for showing/hiding system info
  • Enable Face Unlock feature
  • Support Bluetooth HDP
  • Third party app upgrade
  • Other bug fixes

Hopefully, this update will also bring the performance boost that the Transformer Pad 300 received with its most recent OTA, but we'll have to see. At the time of writing this the update was not available on my TF201, but we have seen confirmation that it is rolling out to some users.

To see if it's available on your device, head into Settings > About tablet > System Firmware Update > Check update.

[ASUS UK Facebook; Thanks, Kevin!]

Cameron Summerson
Cameron is a self-made geek, Android enthusiast, horror movie fanatic, and musician. When he's not pounding keys here at AP, you can find him spending time with his wife and kids, plucking away on the 6- or 7-string, or watching The Texas Chainsaw Massacre on repeat.

  • Kent Andersen

    just got it.

  • Idan Yael

    Installing... 

  • Nicholas Vettese

    got it, but haven't had the chance to play with it.

  • Eddy315West

    Installing now 

  • Dallas

    ehhh my back camara is green- lame, unless they fix that then i would care

    • http://twitter.com/X4arms X4arms

      check my reply above to favosys, maybe you'd rather try the pressure method before RMA, like me.

  • Tony Rivera

    works great on mine  face unlock its nice no issues with mine at all

  • GazaIan

    Is it me, or does every ASUS device update always have "enable Face Unlock Feature" ?

  • Roy_kayser

    I got my firmware update an hour or two ago and my Face Unlock feature is NOT available. The screen seems a little quirky too; back icon is twitching sometimes and the system bar is moving up and down by a 1mm or so every now and then.

    Does anyone have an issue with Face Unlock as well?

    • Tony Rivera

      go to setting/ security/ screen lock and use face unlock is there 

      • Roy_kayser

         I believe the "Disabled by administrator, encryption policy, or credential storage" issues is due to me hooking up to Microsoft Exchange at work. When I try to deactivate "Securitydevice administrationemail" I am told my e-mail account (for work), contacts, calendar info and such will be erased....aaarrggghhh. I guess I could deactivate it, enable Face Unlock then reload my work e-mail account.

        • Roy_kayser

           Update...removing my work account and emptying the "Device Administrators" section of any administration did not fix the problem. My Face Unlock selection is still greyed out.

          "Face Unlock", "Slide" and "None" are greyed out with a explanation of
          "Disabled by administrator, encryption policy, or credential storage".
          That is very odd. I shall explore more...appreciate any advice though.

          • Ian Santopietro

            You need to talk to your IT guys at work.

  • Roy_kayser

    Sorry, I should have added my build number is now:
            IML74K.WW_epad-9.4.2.28-20120525

  • Duffman

    stuck on 71% =/

  • Roy_kayser

    I have navigated to settings/security/screen lock and my only option is "Secured with pattern". If I select Screen Lock I simply get the "Confirm saved pattern". I assumed this meant to I could reset it but this time I decided to go further and I entered my pattern. Now I do see Face Unlock...BUT, and there is always a BUT, "Face Unlock", "Slide" and "None" are greyed out with a explanation of "Disabled by administrator, encryption policy, or credential storage". That is very odd. I shall explore more...appreciate any advice though.

    • alio

      Inside seetings menu/ security option there is "device administrators" under device administration title. Just uncheck al applications like moxier pro and mcafee security etc..

      the problem is solved for my system

  • penman711

    Got the update.no problem with the face unlock, worked right away.hopefully stays that way.

  • Spydie

    Got the update right away also.  Face unlock is REALLY fast, though haven't had anyone else try it yet to see how accurate or secure it is.  Wish I knew more about what all the "fixes" were.  What was wrong with the GPS dongle and "local notification"? What's the ethernet "connect policy"?  System bar lock?  What's that? the Notification bar?  What's the fix do?  

  • Kenny O

    Finally got home and upgraded....Things seem to be very smooth overall and face lock works great. It might be a placebo, but everything seems to be a bit snappier overall. Can't speak on the dongle fix, my GPS has worked fine since they upgraded the firmware months ago so I never bother with the dongle.

  • http://www.facebook.com/people/Ray-Sunghwa-Woo/542631978 Ray Sunghwa Woo

    For the face unlock feature, I tested with my parents and it won't unlock with them on the screen. And I took the first picture w/o glasses and I tried with the glasses on and voila, it unlocks so quickly. It's an awesome feature. 

  • http://twitter.com/leeyiksheng Yik Sheng

    Works fine. Face Unlock is available and smooth

  • Nicholas Vettese

    everything is working for me.  Loving the Face Unlock, and so are my Apple friends.  :)

  • chronus719

    They also got lock screen music controls working. Wonder why it wasn't available in previous builds since it's a stock feature of ICS.

  • favosys

    The march update screwed up my camera, it became a green screen. i waited a long time for this update and it didn't fix the camera. Very disappointing ASUS.

    • Guest

      That may be hardware issue, try applying force near the camera. If it works you'll have to RMA it. I had the same issue.

      • http://twitter.com/X4arms X4arms

        I tried this method after reading about it on more than one site, and it fixed my camera! I had recently updated to Jelly Bean (day 1 of US release) and also resulted in the back camera showing green static. After strong pressure around the camera, the camera was working, so I kept the pressure on while I played with focusing on different objects (thus, forcing focus mechanism adjustments). And now, my camera seems to be back to normal! If you're like me and don't want to be without the TF201 while its being RMA/repaired, this might be worth a try. Again, what I did was apply gradual pressure around the back camera until the picture was fixed, then played with focus settings while applying pressure to keep the picture clear. I had to do this a few minutes, but now it's good!