08
Jul
2011-07-08 13h15_11

If you've been using the Google+ Android app for any amount of time, then you've probably noticed one thing: there's a lot of white. The majority of the screen - especially on a tablet - is blanketed in with a white backdrop consistently throughout the app. This is, of course, hard on the eyes (especially in a dark room), and can negatively impact battery life on phones with AMOLED displays.

To the rescue comes XDA forum member santiemanuel, offering his own themed mod of the G+ app, simply called Krad+. It's offers a completely inverted theme, and it looks damn good doing it. Take a look:

2011-07-08 13h13_30

Of course, the one downfall of using this modified G+ app is the fact that it will not receive Market updates, so you'll have to keep an eye on the source thread to grab the latest version.

It's also worth noting that you must remove the stock version of the app before you install this one.

You can grab the app from this thread over at XDA.

[via Twitter]

Cameron Summerson
Cameron is a self-made geek, Android enthusiast, horror movie fanatic, and musician. When he's not pounding keys here at AP, you can find him spending time with his wife and kids, plucking away on the 6- or 7-string, or watching The Texas Chainsaw Massacre on repeat.

  • chekorama

    great job XDA like always!!!! looks really nice, and thks for the post summerson. by the way the invite button is back for g+ if someone want leave your gmail.

    • chekorama

      sent, add me :)

  • OFI

    Nice idea but I think that 'KRAD' logo would get on my nerves :P

    • chekorama

      could be prfect if they make a donation version without krad name

      • aj

        Agree. The Krad would annoy me too. I'd pay for a version without it.

  • Robert

    Here you go man :-)

  • lewis

    I have downloaded this app twice and tried to connect but without sucsess.
    I deleted the original google+ before downloading as advised.
    The connection screen just hangs on connecting but never actually does. I reinstalled the original app to test if it was my profile not connecting but it worked just fine. So this app does not connect to the service and is unuseable.
    I am using a SGS 2 on O2.
    Any update to fix this would be appreciated or advise on what I may be doing wrong.

  • Geez…

    Yeah Google... keep making apps with white backgrounds... as if smartphone batteries aren't useless enough already.